Sto1: Single hypervisor issue

Incident Report for Safespring

Resolved

All instances on the problematic hypervisor have been successfully live migrated to an alternate compute host. The platform is now operating normally, and the incident has been resolved.
Posted Apr 29, 2025 - 15:48 CEST

Monitoring

We have performed an emergency reboot of the affected hypervisor as part of a maintenance window. Details can be found here: https://status.safespring.com/incidents/0syjjcq6vm5z

Virtual machines are currently being live migrated to an alternate host. There is no impact to running instances, and services are operating as expected.

We continue to monitor the situation and will provide further updates if necessary.
Posted Apr 29, 2025 - 14:37 CEST

Investigating

We are currently investigating a network issue affecting one of the hypervisors within the STO1 cloud platform. Virtual machines hosted on this hypervisor may experience some issues.
Posted Apr 29, 2025 - 11:26 CEST
This incident affected: Safespring Compute.