reduced performance for storage service
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 08:09 CET
Monitoring
S3 storage backend issue in sto2.
Monitoring reports service was running normally again @0038 Jan 6.
Posted Jan 06, 2021 - 01:13 CET
Investigating
We have reduced performance in our storage cluster, and we are currently investigating the problem.
Posted Jan 05, 2021 - 23:57 CET
This incident affected: Safespring Storage.