Issues with backup

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 12:15 CEST

Update

Issue resolved. Please re-run any TSM backups that failed during tonight’s schedule.
Posted Oct 23, 2025 - 09:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 09:07 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2025 - 09:02 CEST

Investigating

Some customers are experiencing issues with their TSM clients reporting the error “ANS1311E Server out of data storage space.” It appears that the backup server is not utilizing all of the space allocated to it. We are working to resolve the issue as quickly as possible and apologize for any inconvenience.
Posted Oct 23, 2025 - 08:49 CEST
This incident affected: Safespring Backup.