STO1: Partial API outage
Incident Report for Safespring
Resolved
No further impact detected after the fix was implemented at approximately 09:26
Posted Jul 13, 2023 - 15:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 09:29 CEST
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 09:20 CEST
This incident affected: Safespring Compute.