Issues with Safespring Storage in STO3

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 11:23 CET

Monitoring

The storage cluster should be fully operational again.

Customer action required: Because the storage backend for OpenStack was affected, VMs using b2 flavors may require a reboot.
Posted Jan 07, 2026 - 02:39 CET

Investigating

We are currently having some issues with the fast storage cluster in STO3.
Posted Jan 07, 2026 - 01:58 CET
This incident affected: Safespring Storage and Safespring Private Cloud.