Terraform issues experienced in STO1
Incident Report for Safespring
Resolved
In some older customer projects this might still be a problem, but if so, please contact support@safespring.com
Posted Mar 23, 2022 - 09:52 CET
Monitoring
After phasing out old flavors in STO1, some users are reporting that their Terraform state is broken and are unable to deploy or make changes in existing environments. Rather than readding the old flavors for all users, we will make them available upon request for those dependent on Terraform or other cloud resource management software. Please submit a ticket to support@safespring.com if this affects you. We apologize for any inconvenience caused.
Posted Mar 18, 2022 - 10:41 CET
This incident affected: Safespring Compute.