Sto2 s3 endpoint down

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 16:22 CET

Update

The issue has been identified and temporary fix is in place. We will work on permanent fix tomorrow and continue to monitor the situation.
Posted Mar 03, 2025 - 21:17 CET

Monitoring

Endpoints are back up. We have disabled the faulty node from the backend which caused this. We are monitoring the situation.
Posted Mar 03, 2025 - 17:41 CET

Investigating

Sto2 S3 endpoints s3.sto2.safedc.net and s3a4.sto2.safedc.net are down. We are currently investigating the issue.
Posted Mar 03, 2025 - 16:46 CET
This incident affected: Safespring Storage.