We had Issues with Block Storage in sto4 but it is fine now and currently monitoring

Incident Report for Safespring

Resolved

The service has been stable since last update.This incident has been resolved.
Posted Sep 04, 2025 - 15:12 CEST

Update

There was an issue during a routine reweighting of block storage devices which caused a short break in storage accessibility in sto4 around 10:40 cest. the reweight operation was stopped and we are currently investigating what happened. storage performance should currently be back to normal.
Posted Sep 04, 2025 - 12:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 12:15 CEST
This incident affected: Safespring Storage.