Emergency Security update Safespring Compute and Safespring Private Cloud.

Incident Report for Safespring

Resolved

The emergency maintenance has been finished.
Please contact support if you have any issues.
Posted Jul 08, 2026 - 01:36 CEST

Update

There was an issue with booting b2 flavors in sto2. A fix is being implemented, expecting to done at 01:00am.
Public sites are expected to done at 01:00am.

Private site will be handled together with customers.
Posted Jul 08, 2026 - 00:17 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 07, 2026 - 21:17 CEST

Update

We are performing emergency security patching on Safespring Compute and Safespring Private Cloud.
This means that instances running will be rebooted when the a hypervisor is being rebooted.

We will update accordingly.
Posted Jul 07, 2026 - 19:45 CEST

Identified

We are performing emergency security patching on Safespring Compute and Safespring Private Cloud.
This means that local disk instances running will be rebooted when the a hypervisor is being rebooted.

We will update accordingly.
Posted Jul 07, 2026 - 18:26 CEST

Investigating

We are performing emergency security patching on Safespring Compute and Safespring Private Cloud.
This means that local disk instances running will be rebooted when the a hypervisor is being rebooted.
Posted Jul 07, 2026 - 18:23 CEST
This incident affected: Safespring Compute and Safespring Private Cloud.