Deprecation of ipnett domains
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 15:02 CET
Investigating
From January 2022, we are deprecating the old ipnett.no and ipnett.se domains.

All new sites will use adresses in safespring.com domain for web console, and adresses in the safedc.net domain for api access.

The legacy sites will be available on

dashboard.cloud.sunet.se in Sweden and
login.osl1.safespring.com in Norway.

If you use API access for compute in the old sites, you will have to point to the adresses using /etc/hosts (or similar).

Contact support@safespring.com if you have any questions
Posted Jan 03, 2022 - 10:34 CET