Issues with compute service
Incident Report for Safespring
Resolved
Monitoring scripts reacting to the move away from cloud.ipnett.no/.se domains.
More information about this move at https://docs.safespring.com/service/known_issues/#cloudipnettnose-domains
Posted Jan 05, 2022 - 10:43 CET
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Jan 05, 2022 - 10:39 CET
This incident affected: Safespring Compute.