Issues with compute service in sto1
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 14:15 CET
Monitoring
Non-local flavor instances have been evacuated, however, local flavor instances are unfortunately lost and will have to be recreated. The compute service is fully operational. We sincerely apologize for any inconvenience caused.
Posted Jan 26, 2024 - 11:47 CET
Identified
A failed disk on the hypervisor is causing the issues. Instances using non-local flavors are being evacuated to other nodes.
Posted Jan 26, 2024 - 08:57 CET
Investigating
We are currently seeing some issues with local flavor instances running on one of our hypervisors. We are currently investigating and will get back with more updates as soon as possible.
Posted Jan 26, 2024 - 08:03 CET
This incident affected: Safespring Compute.