Issues with compute service in sto1 v1
Incident Report for Safespring
Resolved
No further issues related to this have been seen.
Posted Oct 07, 2021 - 15:45 CEST
Monitoring
At approximately 09:35 we became aware of problems with flows and external tcp traffic towards our sto1 v1 compute service. This lead to rate limiting causing connectivity loss for about 15% of our customer instances.

After about 50 minutes having restarted the affected network components connectivity was restored. We are currently monitoring for any further problems.
Posted Oct 07, 2021 - 11:21 CEST
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Oct 07, 2021 - 09:41 CEST
This incident affected: Safespring Compute.