sto1 compute storage issue

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 08:30 CET

Monitoring

A storage node in sto1 spontaneously rebooted and never managed to get it storage back into the cluster. It was trying hard though, causing storage performance to drop significantly.
After disabling the node performance seem to have gotten back to normal.
Posted Dec 11, 2024 - 02:48 CET

Investigating

There seems to be an issue with the volume storage in sto1, which leads to very slow operations on all instances using volumes.
We are currently looking into why this has happened.
Posted Dec 11, 2024 - 01:54 CET
This incident affected: Safespring Compute.