Issues with volume deletion in sto1
Incident Report for Safespring
Resolved
This is resolved in the new platform, we advise users that are affected to discuss migration with support@safespring.com
Posted Oct 12, 2021 - 10:42 CEST
Identified
We have identified an bug that affects volume deletion in our Stockholm (sto1) datacenter, and we are preparing a software update that will resolve the problem. In the meantime, please contact support@safespring.com if you have issues with deleting volumes. Please include the volume ID in the message.
Posted Apr 09, 2020 - 20:24 CEST
This incident affected: Safespring Compute.