Dashboard issues in OSL1

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 08:15 CET

Monitoring

We have received feedback from customers that the dashboard was perceived as slow and unresponsive with frequent timeouts. This has been traced back to a fault in the underlying backends and has now been rectified. The dashboard should be fully operative again but we're continuing to monitor it. Please let us know if you're still experiencing any problems.
Posted Mar 15, 2023 - 10:37 CET
This incident affected: Safespring Compute.