on-demand Kubernetes issue with loadbalancing

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 13:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 13:50 CET

Update

Issue should be resolved in STO2 as well.
Posted Feb 24, 2026 - 13:50 CET

Update

Issue should be fully resolved for osl2, we're monitoring the situation.
Posted Feb 24, 2026 - 13:33 CET

Update

We've found the root cause of the issue and are currently working on fixing it.
Posted Feb 24, 2026 - 13:26 CET

Investigating

We are currently investigating an issue with the loadbalancer in both osl2 and sto2.
Posted Feb 24, 2026 - 13:02 CET
This incident affected: On-demand Kubernetes.