Missing environment grants in portal.safespring.com

Incident Report for Safespring

Update

The issue is still being investigated. Further updates will follow
Posted Jun 24, 2026 - 12:54 CEST

Investigating

After introducing a more fine-grained role-based access control in Safespring Portal some users report not having access to environments. We're currently investigating the matter
Posted Jun 24, 2026 - 09:11 CEST
This incident affects: Safespring Portal.