Issues with compute service
Incident Report for Safespring
Resolved
sto1: issues with vrouter on one compute host causing drop of some new connections.
Back up again @16:40 after restarting routing service.
Posted Oct 03, 2021 - 16:43 CEST
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Oct 03, 2021 - 16:36 CEST
This incident affected: Safespring Compute.