STO1 - Single compute host hangup

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 15:28 CEST

Identified

The compute host impacted is currently running and we're investigating further.
Posted Aug 06, 2026 - 14:13 CEST
This incident affected: Safespring Compute.