Issues with compute service
Incident Report for Safespring
Resolved
SUNET had unexpected routing issues with one of their core routers causing all services i STO1 to be unavailable for a few minutes. This should be resolved now.
Posted Aug 04, 2021 - 11:58 CEST
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Aug 04, 2021 - 11:28 CEST
This incident affected: Safespring Compute.