Issues with compute service in sto1 legacy site
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 13:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 07:29 CET
Identified
The issue was caused by failed hardware. The storage cluster is repairing, and we will continue to monitor the situation
Posted Nov 28, 2022 - 04:24 CET
Investigating
We are currently investigating a possible issue with the block storage service for Safespring Compute in sto1 legacy site. We will continue to post updates until the issue is resolved.
Posted Nov 28, 2022 - 00:06 CET
This incident affected: Safespring Compute.