Safespring sto1 site: Minor network problem
Incident Report for Safespring
Resolved
After another spine switch reboot at 10:10 today, the minor routing issue was fixed, and this incident is now closed.
Posted Aug 16, 2023 - 10:38 CEST
Investigating
The planned reboot was completed around 13:12 with no detected issues or disruptions. However - the detected minor routing issue is still present, on some specific compute nodes. Thus, investigation of this issue continues and new corrective actions might be taken later.
Posted Aug 10, 2023 - 14:52 CEST
Identified
A fix for this issue has been planned. We need to reboot one of our core switches at 13:00 today. This is a routine redundant operation and we don't expect any issues - but there is an increased risk for broken connections, that should re-establish quickly.

We will update here should any unexpected issues arise.
Posted Aug 10, 2023 - 11:11 CEST
Investigating
We are currently investigating a routing issue that impacts minor parts of our outgoing public IP traffic for customers.

Customers might experience this as intermittent connection losses towards external services. Newly added routes/IPs/connections might be more prone to not work than older longer lived ones. We will update when we have more information.
Posted Aug 09, 2023 - 16:33 CEST
This incident affected: Safespring Compute.