Network performance issues in Osl2

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:27 CEST

Monitoring

Reboot of compute node fixed the issue and we are able to live-migrate instance off from problematic node to other hypervisor. Monitoring the status now.
Posted Oct 21, 2025 - 13:22 CEST

Update

We are doing an emergency reboot of problematic compute node in osl2 to fix the libvirt issue. VMs running on this host will be affected.
Posted Oct 21, 2025 - 13:02 CEST

Investigating

Issue with libvirtd lock handling is back again and we are currently investigating this.
Posted Oct 21, 2025 - 12:50 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 11:40 CEST

Identified

The issue has been identified as libvirtd service acted up in one of the compute nodes in osl2. Fix has been implemented and we are currently monitoring the status.
Posted Oct 21, 2025 - 10:33 CEST

Investigating

We are currently investigating this issue.
Posted Oct 21, 2025 - 09:55 CEST
This incident affected: Safespring Compute.