Safespring compute: CVE-2023-20593 Zenbleed
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 09:39 CEST
Monitoring
From 12:00 today a mitigation for CVE-2023-20593 was enabled on compute hosts in sto1, and will later today be enabled at all other affected sites.

This security issue mitigation might have performance impact depending on what code a customer is running. Unfortunately, it is not possible to predict or assess completely the size of that impact. We are monitoring how the compute systems are responding to the change, and have not found any serious issues in our testing. If you experience severe cpu performance problems, please contact support@safespring.com as soon as possible.
Posted Aug 07, 2023 - 12:05 CEST
This incident affected: Safespring Compute and Safespring Private Cloud.