Issues with Databases and Machines running b2 flavor.

Incident Report for Safespring

Resolved

The b2 flavors are fixed.

Please contact support if you have issues.
Posted Jul 08, 2026 - 14:29 CEST

Monitoring

Database are fixed and operational.
VM's running b2 flavor is being fixed.


If you experience any issues please contact support.
Posted Jul 08, 2026 - 12:19 CEST

Investigating

We have a potential issues with databases and machines running b2 flavor.

If you are experiencing issues, please reach out to support.
Posted Jul 08, 2026 - 08:10 CEST
This incident affected: Safespring Compute.