Issues with compute service
Incident Report for Safespring
Resolved
Issue with network subsystems on one of our compute hosts.
Resolved at approx 16:59 after a restart of related services on the host.
Posted Jan 05, 2021 - 17:24 CET
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Jan 05, 2021 - 16:40 CET
This incident affected: Safespring Compute.