STO1 routing issues
Incident Report for Safespring
Resolved
Full redundancy was restored at approximately 21:40 last night. No further impact has been detected.
Posted Feb 10, 2023 - 10:05 CET
Update
Connectivity has been restored and running stable on a single link, will update when full redundancy is back.
Posted Feb 09, 2023 - 11:09 CET
Monitoring
There seems to have been an upstream routing issue.
Routes should be back up now.
Posted Feb 09, 2023 - 10:03 CET
Investigating
STO1 network is currently seeing routing issues from certain parts of the world, which makes compute instances and S3 services in that location partly unreachable, and instances have trouble reaching out to those parts of the internet.
Posted Feb 09, 2023 - 09:38 CET
This incident affected: Safespring Compute and Safespring Storage.