Issues with compute service in Sto1
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Jan 14, 2024 - 09:50 CET
Monitoring
All the shared disk instances are evacuated to another node, however customers will have to recreate instances with local disk. Compute service is now operational as the compute node with disk failure is disabled.
Posted Jan 13, 2024 - 23:20 CET
Identified
The issue has been identified as one of the compute node disk has failed. Instances on the shared disk has been evacuated to other nodes.
Posted Jan 13, 2024 - 21:57 CET
Investigating
We are currently investigating the issue.
Posted Jan 13, 2024 - 20:13 CET
This incident affected: Safespring Compute.