CVE-2024-6387: RCE in OpenSSH's server, on glibc-based Linux systems
Incident Report for Safespring
Resolved
Any affected versions of openssh-server has been patched
Posted Jul 01, 2024 - 16:14 CEST
Investigating
Due to the recently discovered vulnerability in OpenSSH server we are currently ensuring no outdated versions are running on any Safespring infrastructure
Posted Jul 01, 2024 - 12:12 CEST
This incident affected: Safespring Compute, Safespring Storage, and Safespring Private Cloud.