Backup service failure post-maintenance

Incident Report for Safespring

Resolved

This incident has been resolved.
Posted May 09, 2025 - 11:09 CEST

Monitoring

We've reverted all changes from yesterday's maintenance and should be back online. We'll continue to monitor the service
Posted May 09, 2025 - 09:04 CEST

Identified

After yesterday's maintenance windows, one of the servers is not responding correctly. We're currently working on reverting the changes done and should be operational again shortly
Posted May 09, 2025 - 07:48 CEST
This incident affected: Safespring Backup.