Issues with the storage service in STO2
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 09:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 19:54 CEST
Investigating
Issues with the storage cluster may cause degraded performance and availability in the legacy storage service in STO2 while the cluster's repairing. We apologize for any inconvenience caused.
Posted Jun 20, 2023 - 16:00 CEST
This incident affected: Safespring Storage.