Issues with compute service in sto3

Incident Report for Safespring

Resolved

This incident has been resolved and sto3 compute service is fully operational now. We will continue to monitor the status.
Posted Mar 10, 2025 - 09:58 CET

Investigating

We are currently seeing some issues with compute services in sto3. This is only affecting VM lifecycle management and instance running on sto3 is not impacted. We are currently investigating and will get back with more updates as soon as possible.
Posted Mar 10, 2025 - 09:18 CET
This incident affected: Safespring Private Cloud.