Security advisory regarding the Log4j critical vulnerability
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 15:03 CET
Investigating
No Safespring services are impacted, but we advice our customers to assess the impact to their own systems. We have posted an update regarding the log4j on our blog: https://www.safespring.com/blogg/security-advisory-2021/
Posted Dec 13, 2021 - 12:26 CET