Issues with compute service
Incident Report for Safespring
Resolved
Monitoring: lost ping due to apparent ipv6 routing issue on external monitoring provider.
Resolved before next uptime check (at 09:38).
Posted Jan 06, 2021 - 09:49 CET
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Jan 06, 2021 - 09:36 CET
This incident affected: Safespring Compute.