Issues with backup service
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 16:40 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 11:52 CET
Identified
We are investigating a hardware issue with one of our backupservers. Clients that back up to tsm1.cloud.safedc.net are affected.
Posted Jan 11, 2022 - 11:52 CET
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 08:44 CET
Investigating
We are currently investigating a possible issue with Safespring Backup. We will continue to post updates until the issue is resolved.
Posted Jan 11, 2022 - 08:42 CET
This incident affected: Safespring Backup.