Safespring Backup, reduced availability

Incident Report for Safespring

Resolved

The IPv6 availability is now restored for the backup service
Posted Nov 14, 2025 - 08:48 CET

Investigating

We're currently experiencing reduced availability as the backup service isn't reachable over IPv6. This does not affect IPv4. We're currently investigating the issue.
Posted Nov 14, 2025 - 08:36 CET
This incident affected: Safespring Backup.