Issue with DHCP agent in sto1 site
Incident Report for Safespring
Resolved
We had an issue with DHCP agent on a few compute nodes in our sto1 cluster, which lead to loss of network connectivity for some customer instances. The issue is resolved now, and we will continue to investigate why it happened to prevent similar issues in the future.
Posted Dec 06, 2021 - 10:38 CET