Issues with compute service in osl1
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted May 20, 2022 - 16:02 CEST
Monitoring
All important systems have been moved to the new platform
Posted May 20, 2022 - 16:01 CEST
Update
We have identified all affected customers and instances, and we are currently working with customers to migrate these instances. We will continue our our communication directly with the affected customers.
Posted May 16, 2022 - 15:39 CEST
Update
We are still working on the issue in our osl1. Instances are running, but they do not have any network access. We are still working on restoring network services.
Posted May 16, 2022 - 10:31 CEST
Update
Unfortunately, we have had another incident during the recovery where we have lost connection to the metadata-database for network configuration, and some instances have lost their network connection. We are continuing to work on a resolution.
Posted May 16, 2022 - 09:19 CEST
Identified
We had a hardware issue on one host on the control plane. The hardware issue is resolved now, but we also found a certificate issue that prevented services from starting again. We are working on a resolution for that.

Currently, the API and some load balancer services is affected. Instances are running as normally.
Posted May 16, 2022 - 05:16 CEST
Investigating
We are currently investigating a possible issue with Safespring Compute in osl1. We will continue to post updates until the issue is resolved.
Posted May 16, 2022 - 01:40 CEST
This incident affected: Safespring Compute.