Issues with compute service
Incident Report for Safespring
Resolved
There was an issue with STO2 storage, for which recovery is now in full progress.
Possibly reduced performance for a while, during data integrity checks, but apart from that, full service restored again.
Posted Jan 15, 2021 - 12:58 CET
Investigating
We are currently investigating a possible issue with Safespring Compute. We will continue to post updates until the issue is resolved.
Posted Jan 15, 2021 - 12:33 CET
This incident affected: Safespring Storage.