Daily status updates for sto4 private cloud site
Incident Report for Safespring
Resolved
Working with our subcontractor and customer we've restored and rebuilt all requested data from the affected ceph cluster in sto4. The S3 service will be rebuilt and return at a later date.
Posted Aug 31, 2021 - 14:32 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jul 20, 2021 - 10:45 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jul 13, 2021 - 17:19 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jul 06, 2021 - 16:51 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jul 05, 2021 - 15:46 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jul 02, 2021 - 15:24 CEST
Update
A new update has been posted on https://docs.safespring.com/service/sto4_storage/
Posted Jul 01, 2021 - 14:29 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 30, 2021 - 13:37 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 29, 2021 - 15:47 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 28, 2021 - 15:33 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 26, 2021 - 13:42 CEST
Update
A daily update for the status at sto4 private cloud site has been posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 25, 2021 - 12:59 CEST
Update
A daily update for the status at sto4 private cloud site was posted to https://docs.safespring.com/service/sto4_storage/
Posted Jun 24, 2021 - 16:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2021 - 16:00 CEST
Identified
See this page for daily updates for the storate service in sto4 private cloud https://docs.safespring.com/service/sto4_storage/
Posted Jun 23, 2021 - 21:21 CEST
This incident affected: Safespring Private Cloud.