STO4 instance creation issues
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:58 CEST
Identified
We have found some faulted services and now instance creation works again. We are checking the other reported issues to see if it also cleared up.
Posted Apr 17, 2024 - 10:23 CEST
Investigating
STO4 compute has a problem creating new instances. We also currently see erroneous reports on ports being listed in error state while working for running instances, not certain if these two faults are related yet. As far as we know, all running instances still work as expected.
Posted Apr 17, 2024 - 09:36 CEST
This incident affected: Safespring Compute.