S3 service down in STO1
Incident Report for Safespring
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:50 CEST
Update
The cluster is now operating at normal capacity but we'll keep monitoring for further issues
Posted Apr 14, 2024 - 22:33 CEST
Monitoring
Recovery has completed and the service is now operational, some performance issues are expected but we are closely monitoring the situation
Posted Apr 14, 2024 - 19:27 CEST
Update
Multiple disk failure, customer data not at risk but the critical parts of recovery need to finish before activating the s3 service again.
Posted Apr 14, 2024 - 16:39 CEST
Identified
The issue has been identified and recovery is in progress
Posted Apr 14, 2024 - 16:29 CEST
Investigating
We are currently investigating this issue.
Posted Apr 14, 2024 - 16:09 CEST
This incident affected: Safespring Storage.